Balloon Collaboration
December 10, 2019, 09:41:49 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: DaddyB, Larry and Dan are your administrators...Private message for any problems or issues with the Forum//barntekadmin
 
   Home   Help Search gallery Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Gallery Issues  (Read 1963 times)
Larry
Administrator
Hero Member
*****
Posts: 1167



View Profile
« on: March 04, 2010, 01:10:37 PM »

Hey, I have noticed several attempts lately of 'someone' registering on the gallery with names like 'isdnf' and such.  I have tried the last couple of days to log on so I can deal with them, but it is not logging me in.  Whether I go in as admin or myself, it comes up and says 'Welcome whoever I am' then goes back to the home page, but I am not logged in.

I even requested a new password, got it, and used it, but it still didn't work.  Am I the only one with this problem? Huh
Logged
Dan
Administrator
Full Member
*****
Posts: 175



View Profile
« Reply #1 on: March 04, 2010, 01:56:17 PM »

I just logged in with my normal name and as administrator and both worked fine...There HAVE been some attempts (4 tries every night) but an admin has to authorize them and I've been deleting their accounts as they show up...

I'll set your account to an admin account a couple weeks ago...I'll set it back to a regular user and see if that makes a difference (you know how to log in with the admin account anyway, right?)
Logged
Larry
Administrator
Hero Member
*****
Posts: 1167



View Profile
« Reply #2 on: March 04, 2010, 11:14:32 PM »

Yeah, I know how...  I get emails saying they are registering, and at first, I just clicked on the link, but that just authorized them, then I had to go in and manually delete them.
It still does not log me in.  I am not sure why, but it is a little aggrivating.  I don't really have a need right now to be logged in, but I was going to help with deleting those unwanted users.

Hmmm...  I just tried it on my other computer and was able to log in as admin with no problem.  Maybe I need to clear a cookie or something.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!